Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 11:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 10:42 CDT
Investigating
We're aware of the issues with the MotherShipt and we're working to get this resolved ASAP! Members and shoppers might see multiple errors with the app. We are still troubleshooting the issue to trace down the cause. Please stay tuned for more updates.
Posted Apr 21, 2020 - 10:08 CDT
This incident affected: Shipt Shopper App and Shipt Member App.