Degraded Performance
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 14:01 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 13:37 CST
Investigating
Some users may experience issues with the Shopper app. Shoppers are reporting that they see all the items on their orders as special requests, rather than catalog items. Our tech team is working on a fix and will have this fixed shortly!
Posted Nov 08, 2019 - 13:26 CST
This incident affected: Shipt Shopper App.