Degraded Performance
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 14:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 13:17 CST
Update
The issue is only affecting orders from the following metros: Sarasota, Fort Myers, LA, South Florida, Kalamazoo and Washington DC. Our tech team is still working on a fix and will have this resolved shortly!
Posted Jan 06, 2020 - 12:22 CST
Investigating
Some users may experience issues when orders in the Shopper app. Our tech team is working on a fix and will have this resolved shortly!
Posted Jan 06, 2020 - 11:05 CST
This incident affected: Shipt Shopper App.