Shopper App Downgraded Performance
Incident Report for Shipt
Resolved
Your Shopper app should be functioning normally. Thank you for your support!
Posted Dec 23, 2019 - 14:33 CST
Investigating
You may experience issues with your Shopper app loading and functioning optimally. Our team is working on a resolution. Thank you for your patience and understanding!
Posted Dec 23, 2019 - 14:10 CST
This incident affected: Shipt Shopper App.