Support Team Call and Chat Availability

Incident Report for Shipt

Resolved

This incident is now resolved. Shipt Support phone calls and chat messages are working as expected. We appreciate your patience while we worked to restore this service.
Posted Jun 25, 2024 - 13:31 CDT

Monitoring

We’ve identified and implemented a solution. We’re monitoring the results and will provide an update once this issue is fully resolved.
Posted Jun 25, 2024 - 12:58 CDT

Investigating

We’re experiencing issues with our Shipt Support phone calls and chat messages and are working on a resolution. We appreciate your patience.
Posted Jun 25, 2024 - 11:12 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.