Difficulties loading shipt.com and the Shipt app
Incident Report for Shipt
Resolved
The app and shipt.com should be fully functional. Thank you for your patience!
Posted Jan 20, 2020 - 17:30 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 16:23 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2020 - 16:06 CST
Investigating
Some may experience issues loading shipt.com or the Shipt app. Our team is looking into this and we hope to have a resolution soon. Thank you for your patience!
Posted Jan 20, 2020 - 15:54 CST
This incident affected: Shipt Member App and Shipt Website.