Widespread Issue
Incident Report for Shipt
Resolved
The issue has been resolved! Thank you for your patience and understanding. The delivery windows should be displayed correctly at this time.
Posted Nov 01, 2020 - 12:24 CST
Monitoring
We’ve successfully implemented a fix for the system error that affected the display of delivery windows. To see the corrected delivery windows, refresh the shopper app.

We’ve issued both Acceptance Rate and late forgiveness to all orders scheduled for delivery today from 12 a.m. to 3 p.m. CT.

We’ll continue to monitor the situation to ensure it’s fully resolved.
Posted Nov 01, 2020 - 11:58 CST
Update
We have confirmed that delivery windows in the shopper app are incorrectly delayed by 1 hour. We are working to resolve this issue and are issuing both Acceptance Rate and late forgiveness to all orders scheduled for delivery today, 11/1, from 12 a.m. CT until this issue is fixed.

In the meantime, consider communicating with your member to confirm their delivery window.
Posted Nov 01, 2020 - 10:20 CST
Investigating
We are aware of a widespread issue related to Daylight Saving Time. We are working to get this resolved and will provide more information as soon as we can.
Posted Nov 01, 2020 - 08:56 CST
This incident affected: Shipt Shopper App and Shipt Member App.