Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
The issue has been resolved! Thank you for your patience and understanding. You should be able to use the app as usual.
Posted Feb 18, 2020 - 11:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 10:31 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 10:07 CST
Investigating
The issue has been identified and a fix is being implemented! We'll keep you updated here. Thanks for your patience and understanding.
Posted Feb 18, 2020 - 09:28 CST
This incident affected: Shipt Shopper App and Shipt Member App.