Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 11:07 CDT
Monitoring
A fix has been implemented by Purecloud with calls and chats being able to go through. We will continue to monitor the situation.
Posted Sep 16, 2020 - 11:01 CDT
Identified
We're aware of the issues with trying to reach our Support Team due to issues with Purecloud, our chat and phone provider. If you need to drop an order, remember you are able to do so up to an hour before the delivery window.
Posted Sep 16, 2020 - 10:59 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.