Degraded Performance
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 15:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 15:16 CDT
Investigating
Some users may experience issues with the Member app when trying to place orders. Our tech team is working on a fix and will have this fixed shortly!
Posted Oct 30, 2019 - 15:00 CDT
This incident affected: Shipt Member App and Shipt Website.