Third-party outage
Incident Report for Shipt
Resolved
Earlier today, Shipt was impacted by a widespread third-party vendor’s outage. However, we’re now successfully processing orders nationwide. If you’re still experiencing issues, force close your app and restart it.

Our support team is still experiencing higher than average wait times. We apologize for the inconvenience and appreciate your flexibility and understanding
today.
Posted Nov 25, 2020 - 18:08 CST
Update
Earlier today, Shipt was impacted by a widespread third-party vendor’s outage. However, we’re now successfully processing orders nationwide. If you’re still experiencing issues, force close your app and restart it.

Our support team is still experiencing higher than average wait times. We apologize for the inconvenience and appreciate your flexibility and understanding
today.
Posted Nov 25, 2020 - 17:55 CST
Investigating
Due to a third-party outage, we’re currently experiencing disrupted service. We’re working to resolve this as quickly as possible. Due to the outage, our support is experiencing higher than average wait times. We apologize for the inconvenience and appreciate your patience and understanding.
Posted Nov 25, 2020 - 11:54 CST
This incident affected: Shipt Member App and Shipt Website.