Increased Meijer Checkout Errors
Incident Report for Shipt
Resolved
The intermittent checkout errors have now been resolved and Meijer Checkout should now be fully operational again.
Posted Nov 02, 2020 - 13:43 CST
Update
Still experiencing some intermittent increases in Meijer checkout errors. Continuing to work with Meijer on this, and will update when new info is available.
Posted Nov 02, 2020 - 12:27 CST
Monitoring
It appears that the checkout errors have ceased. We are continuing to monitor the error rate and will close the incident when we are confident that the Meijer checkout process is operating normally.
Posted Nov 02, 2020 - 12:00 CST
Identified
Meijer has identified the error and is working towards a resolution, now. We will continue to update the status as new info becomes available.
Posted Nov 02, 2020 - 11:23 CST
Investigating
We are seeing increased errors for Meijer Platform Orders at checkout. Please continue to attempt checkout, as we are seeing retries eventually succeed. We're working with Meijer to fully identify the problem.

X-Team is beginning to experience an increase in wait times. We apologize for the inconvenience and will keep you updated.
Posted Nov 02, 2020 - 11:15 CST
This incident affected: Shipt Shopper App.