Degraded Performance
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 12:41 CST
Investigating
Some users may experience issues when trying to process orders using the Shopper app. Our tech team is working on a fix and will have this resolved shortly!
Posted Feb 14, 2020 - 11:28 CST
This incident affected: Shipt Shopper App.