Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 14:51 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 14:36 CST
Investigating
We're aware of the issues with the MotherShipt, and we're working to get this resolved ASAP! Users may experience delayed response time. Please stay tuned for more updates.
Posted Feb 10, 2020 - 14:31 CST
This incident affected: Shipt Shopper App and Shipt Member App.