Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
Earlier today, Shipt was impacted by a widespread third-party vendor’s outage. However, we’re now successfully processing orders nationwide. If you’re still experiencing issues, force close your app and restart it.

We’ve granted both Acceptance Rate and late forgiveness to all orders scheduled for delivery today from 9 a.m. to 12 a.m. CT. Additionally, any 4-star or below ratings on these orders will not impact your shopper stats.

Any orders delivered late between 9 a.m. to 12 a.m. CT will still count toward any ongoing bonus opportunities. Orders with promo still won’t qualify.

Shopper Support is still experiencing higher than average wait times. Before calling in, consider delivering any orders you’ve successfully processed first.

We apologize for the inconvenience and appreciate your flexibility and understanding
today.
Posted Nov 25, 2020 - 17:54 CST
Identified
Due to a third-party outage, we’re currently experiencing disrupted service in the shopper app. Additionally, HQ is currently unable to release shoppers from orders.

We’re working to resolve this as quickly as possible. In the meantime, we’re issuing both Acceptance Rate and late forgiveness to all orders scheduled for delivery today from 10 a.m. CT until this issue is fully resolved. Additionally, any 4-star or below ratings on these orders will not impact your shopper stats. This means all impacted orders will count toward any ongoing bonus opportunities.

Due to the outage, Shopper Support is experiencing higher than average wait times. Before calling in, consider delivering any orders you’ve successfully processed first.
Posted Nov 25, 2020 - 11:36 CST
Investigating
We're aware of the issues with the MotherShipt and we're working to get this resolved ASAP! Additionally, we're unable to release shoppers from orders at this time due to a technical issue. This appears to be an issue with a third party that is affecting multiple companies. Please stay tuned for more updates.
Posted Nov 25, 2020 - 10:16 CST
This incident affected: Shipt Shopper App.