Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 16:24 CDT
Monitoring
We're aware of the issues with the MotherShipt and we're working to get this resolved ASAP! Please stay tuned for more updates.
Posted Apr 02, 2020 - 13:19 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.