Disappearing Orders
Incident Report for Shipt
Resolved
This issue has been resolved’
Posted Nov 23, 2020 - 20:06 CST
Identified
We're investigating reports of orders disappearing from the Shopper app. Thank you for your patience while we work to get this resolved.
Posted Nov 23, 2020 - 17:51 CST
This incident affected: Shipt Shopper App.