Some users reported issues with the MotherShipt
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 12:32 CDT
Investigating
Some users may experience issues with the Shopper app while shopping at Smart & Final locations. Our tech team is working on a fix and will have this fixed shortly!
Posted Jul 08, 2020 - 20:02 CDT
This incident affected: Shipt Shopper App.