Member and Shopper Issues
Incident Report for Shipt
Resolved
As a result of the widely reported AWS outage today, some customers and shoppers temporarily experienced issues with orders. Our teams are actively rescheduling orders and we thank shoppers and customers for their patience.
Posted Dec 07, 2021 - 16:46 CST
Investigating
We're aware of a third-party issue that's impacting both member and shopper functionality. We're actively working with this partner to address the issue and will provide an update to our status page as soon as more information is available.
Posted Dec 07, 2021 - 10:24 CST
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.