Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted May 29, 2020 - 14:20 CDT
Investigating
We're aware of the issues with the MotherShipt and we're working to get this resolved ASAP! Members and shoppers might see multiple errors with the app and website. We are still troubleshooting the issue to trace down the cause. Please stay tuned for more updates.
Posted May 29, 2020 - 13:58 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.