Shopper and Member Apps are experiencing errors
Incident Report for Shipt
Resolved
We have confirmed that our systems have recovered and we are currently experiencing normal operations for both Shopper and Member applications.
Posted Dec 05, 2022 - 18:43 CST
Update
We are starting to see recovery for both Shopper and Member apps. We are seeing improvements to both order creation and Shopper checkouts. We will continue to monitor the situation and will provide another update as soon as we can.
Posted Dec 05, 2022 - 18:33 CST
Investigating
We are seeing errors in the Shopper and Member App. We have the team working on the problem. We will provide updates as we learn more.
Posted Dec 05, 2022 - 18:10 CST
This incident affected: Shipt Shopper App and Shipt Member App.