Shopper Order Claim Errors
Incident Report for Shipt
Resolved
We have identified the issue and put a fix in place. Shoppers are now able to claim orders as expected once again. We appreciate your patience while we worked through this issue.
Posted May 26, 2023 - 10:57 CDT
Investigating
We are investigating errors affecting the ability of Shoppers being able to claim orders.
Posted May 26, 2023 - 10:19 CDT
This incident affected: Shipt Shopper App.