Third-party outage
Incident Report for Shipt
Resolved
This incident has been resolved
Posted Jul 17, 2021 - 23:01 CDT
Monitoring
Due to the continued outage of a third party, all Meijer orders are being rescheduled for tomorrow. Our engineering teams are continuing to monitor the situation.
Posted Jul 17, 2021 - 20:01 CDT
Identified
The issue has been identified and the fix is being implemented.
Posted Jul 17, 2021 - 18:17 CDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2021 - 16:53 CDT
Investigating
Due to a third-party outage, shoppers may be experiencing errors at check out from Meijer stores. We’re working to resolve this as quickly as possible. Due to the outage, our support is experiencing higher than average wait times. We apologize for the inconvenience and appreciate your patience and understanding.
Posted Jul 17, 2021 - 16:52 CDT
This incident affected: Shipt Shopper App.