Shopper Order Claim and Process Errors

Incident Report for Shipt

Resolved

Shoppers are able to claim and process orders as expected. We appreciate your patience while we worked through this issue.
Posted May 28, 2023 - 13:24 CDT

Monitoring

Shoppers are now able to claim and process orders as expected once again. We will continue to monitor the situation.
Posted May 28, 2023 - 13:06 CDT

Update

We continue to investigate this issue.
Posted May 28, 2023 - 12:23 CDT

Investigating

We are investigating errors affecting the ability of Shoppers to claim and process certain orders.
Posted May 28, 2023 - 11:07 CDT
This incident affected: Shipt Shopper App.