Phone calls between Shoppers and Members
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 10:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 09:31 CDT
Update
This issue has been identified. We appreciate your patience while we work to resolve it.
Posted Jul 10, 2023 - 16:24 CDT
Investigating
We’re aware of an issue currently impacting shoppers’ ability to communicate with customers via phone calls. At this time, we recommend that shoppers consider using in-app messaging or texting to communicate with customers while shopping and delivering. If you are unable to reach a customer via message, please contact Shipt Support for assistance.
Posted Jul 10, 2023 - 14:02 CDT
This incident affected: Shipt Shopper App.