We have observed an increase in errors for our member and shopper services, and are working to resolve the problem. Thanks for your patience!
Incident Report for Shipt
Resolved
This incident has been resolved
Posted Aug 18, 2021 - 16:30 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2021 - 16:29 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2021 - 15:29 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.