SMS Messaging
Incident Report for Shipt
Resolved
We have resolved this issue and all SMS messages are now being sent. We apologize for this inconvenience and appreciate your patience while we worked through this issue.
Posted Nov 03, 2022 - 22:15 CDT
Identified
The issue has been identified and a fix is being implemented. We appreciate your patience while we solve this issue.
Posted Nov 03, 2022 - 21:54 CDT
Update
We are currently experiencing an SMS messaging outage at this time. This is affecting two-factor authentication, shopper and member communications and picture proof of delivery. You may experience longer than expected wait times when contacting customer service.

At this time, it is recommended that Shoppers call customers for any communication while shopping, including letting customers know when the order is dropped off.

We are investigating the issue and will provide updates as we have them.
Posted Nov 03, 2022 - 21:14 CDT
Investigating
We are currently experiencing an SMS messaging outage at this time. This is affecting two-factor authentication, shopper and member communications and picture proof of delivery. You may experience longer than expected wait times when contacting customer service.
We are investigating the issue and will provide updates as we have them.
Posted Nov 03, 2022 - 20:49 CDT
This incident affected: Shipt Shopper App and Shipt Member App.