Third Party Outage
Incident Report for Shipt
Resolved
Our third party vendor has restored functionality and all HQ operations are back to normal.
Posted Apr 20, 2021 - 17:02 CDT
Investigating
Due to a third party outage, HQ is currently unable to access the system that we use to reschedule or release shoppers from orders. If you need to make either of those changes, you can still call or chat with us and we'll work with you. Thank you for your patience as we work quickly to get this resolved!
Posted Apr 20, 2021 - 12:33 CDT