Investigating App Slowness
Incident Report for Shipt
Resolved
We’re aware that some shoppers and customers may have experienced some issues with our apps this afternoon. Sorry for any inconvenience this caused you.
Posted Dec 18, 2020 - 17:36 CST
Investigating
We're aware and have teams working on some slowness within our apps right now. Some shoppers are seeing 500 errors or delays claiming orders. If you're currently shopping an order, you should be able to shop and deliver as usual. From 1pm CST until further notice we're automatically issuing late and AR forgiveness for orders. Sorry for any inconvenience this may be causing you.
Posted Dec 18, 2020 - 14:59 CST
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.