Performance Issues with the Shipt app
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 14:04 CDT
Investigating
We are aware of an issue that is impacting the performance of the Shipt app and are currently investigating
Posted Oct 05, 2023 - 12:29 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.