SMS and MMS Messaging Delays
Incident Report for Shipt
Resolved
We are no longer experiencing SMS and MMS message delays. We appreciate your patience while we addressed the issue.
Posted Nov 25, 2022 - 18:13 CST
Monitoring
We are seeing improvement in SMS and MMS messages sent. We will continue monitoring to ensure a full recovery. We apologize for this inconvenience and appreciate your patience while we address the issue.
Posted Nov 25, 2022 - 13:35 CST
Investigating
We are currently experiencing some delays for SMS and MMS messaging at this time. This is affecting two-factor authentication, shopper and member communications and picture proof of delivery. You may experience longer than expected wait times when contacting customer service.
At this time, it is recommended that Shoppers call customers for any communication while shopping, including letting customers know when the order is dropped off.
We are investigating the issue and will provide updates as we have them.
Posted Nov 25, 2022 - 12:56 CST
This incident affected: Shipt Shopper App and Shipt Member App.