Shopper Application Performance

Incident Report for Shipt

Resolved

Shoppers are able to process orders as expected. We appreciate your patience while we worked through this issue.
Posted Aug 16, 2023 - 12:29 CDT

Monitoring

The issue has been identified, we have implemented a solution, and we are monitoring the recovery. We will keep you updated.
Posted Aug 16, 2023 - 12:19 CDT

Investigating

Some shoppers may be experiencing trouble completing orders. We are currently investigating and will keep you updated when we have more information. Thank you for your patience.
Posted Aug 16, 2023 - 12:02 CDT
This incident affected: Shipt Shopper App.