Member and Shopper Issues
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 14:09 CST
Identified
We're aware of a third-party issue that is impacting the ability for some orders to be placed and processed at check-out right now. We're in touch with the vendor partner and will provide an update here once the issue has been resolved. In the meantime, if a shopper is having trouble processing an order, we recommend force closing and reopening your app then attempt to process the order again
Posted Nov 16, 2021 - 12:39 CST
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.