Shopper Checkout Issues
Incident Report for Shipt
Resolved
This issue has been resolved.
Posted Jan 06, 2022 - 11:26 CST
Investigating
We're aware of and looking into an issue that's preventing shoppers from completing some orders at checkout. We'll share updates when we have them and until then, if needed, please contact support for any assistance.
Posted Jan 06, 2022 - 10:45 CST
This incident affected: Shipt Shopper App.