Shopper Checkout Issues
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 13:17 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 13:17 CDT
Identified
We're aware of a third-party issue that's preventing shoppers from successfully checking out select orders. We're actively working with this partner to address the issue and will provide an update to our status page as soon as more information is available.
Posted Oct 15, 2021 - 11:40 CDT
This incident affected: Shipt Shopper App.