Shoppers' Processing Orders
Incident Report for Shipt
Resolved
At this time we have fixed all of the issues seen earlier today involving errors in the shopper app when processing orders. If you are still experiencing issues processing your order please reach out to our support team and we will help you resolve any issues you may be experiencing.
Posted Sep 08, 2021 - 20:13 CDT
Update
We have implemented a fix for all affected orders that have been showing errors while processing in the shopper app. We are continuing to monitor the status of this issue and will continue to work to ensure that we have recovered fully.
Posted Sep 08, 2021 - 17:03 CDT
Update
We have identified the cause of the issue resulting in order processing errors on the shopper app. We are working to resolve all impact on active orders. Thank you for your patience as we work to fully restore shopper app functionality.
Posted Sep 08, 2021 - 16:37 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2021 - 15:19 CDT
Monitoring
We've recently identified an issue with some shoppers' ability to process orders. We'll keep you updated here. Thanks for your patience and understanding.
Posted Sep 08, 2021 - 15:03 CDT
This incident affected: Shipt Shopper App.