Prepaid Order Checkouts
Incident Report for Shipt
Resolved
We have confirmed that Shoppers are able to checkout for prepaid orders successfully again. We appreciate your patience while we worked through this issue.
Posted Jan 05, 2023 - 14:39 CST
Monitoring
We have addressed the issue with prepaid orders at checkout. We will continue monitoring to ensure a full recovery. If you are unable to check out, please ask for a visual confirmation of the order or contact Shopper Support via chat to have the order released.
Posted Jan 05, 2023 - 13:24 CST
Update
We’re aware that some shoppers are experiencing issues with prepaid orders at checkout. If you are unable to check out, please ask for a visual confirmation of the order or contact Shopper Support via chat to have the order released. We apologize for the inconvenience.
Posted Jan 05, 2023 - 12:23 CST
Identified
We’re aware that some shoppers are experiencing issues with prepaid orders at checkout. If you are unable to check out, please ask for a visual confirmation of the order or contact Shopper Support via chat to have the order released. We apologize for the inconvenience.
Posted Jan 05, 2023 - 12:23 CST
Investigating
We're aware that some shoppers are having issues checking out with prepaid orders. Our teams are actively working to address the issue.
Posted Jan 05, 2023 - 09:19 CST
This incident affected: Shipt Shopper App.