Some Shoppers and Members are not receiving notifications

Incident Report for Shipt

Resolved

We can confirm this issue is now resolved.
Posted Apr 04, 2023 - 13:24 CDT

Monitoring

Mobile push and chat notifications are recovering. We appreciate your patience.
Posted Apr 04, 2023 - 10:46 CDT

Investigating

Some Shoppers and Members are not receiving mobile push notifications and chat notifications. We are working to address the issue and will provide updates as we have them.
Posted Apr 04, 2023 - 10:14 CDT
This incident affected: Shipt Shopper App and Shipt Member App.