Investigating Text Message Delays (SMS and MMS)
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 14:34 CST
Investigating
We are currently experiencing some delays for text messages (SMS and MMS) at this time. This is affecting two-factor authentication, shopper and member communications and picture proof of delivery.

At this time, we recommend that Shoppers consider calling customers for any communication while shopping and delivering, including letting customers know when the order is delivered. Members using in-app-chat are still able to receive messages.

We are investigating and will provide updates as we have them.
Posted Feb 22, 2024 - 08:07 CST
This incident affected: Shipt Shopper App and Shipt Member App.