Shipt Platform Performance
Incident Report for Shipt
Resolved
This issue has been resolved, and all services are working as expected. We appreciate your patience while we worked to restore this.
Posted Oct 15, 2024 - 17:48 CDT
Monitoring
Thank you for your continued patience! We have implemented a fix and we're monitoring the results.
Posted Oct 15, 2024 - 17:26 CDT
Update
We continue to work on applying the fix. We'll update you as we learn more.
Posted Oct 15, 2024 - 16:11 CDT
Identified
We have identified the issue and are applying a fix now. We’ll update you as we learn more.
Posted Oct 15, 2024 - 14:37 CDT
Investigating
Members and retailers may be experiencing trouble with creating orders and shoppers may be experiencing trouble with completing orders. We are investigating and will let you know as soon as we know more. We appreciate your patience in the meantime.
Posted Oct 15, 2024 - 13:39 CDT
This incident affected: Shipt Shopper App.