Shopper Checkout Issue
Incident Report for Shipt
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 10:00 CST
Identified
We're aware of a third-party issue that's preventing shoppers from successfully checking out select orders. We're actively working with this partner to address the issue and will provide an update to our status page as soon as more information is available.
Posted Nov 09, 2021 - 08:43 CST
This incident affected: Shipt Shopper App.