Member and Shopper Issues

Incident Report for Shipt

Resolved

We have identified the cause of the issue and it is now resolved.
Posted Apr 07, 2022 - 19:00 CDT

Investigating

We’re aware and working on an issue that's impacting orders right now and we apologize for any inconvenience. We’ll provide an update here once the issue has been resolved.
Posted Apr 07, 2022 - 18:00 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.