Shipt Platform Performance
Incident Report for Shipt
Resolved
This incident is now resolved. Members are able to place orders and Shoppers are able to process orders as expected. We appreciate your patience while we worked to restore this service.
Posted Mar 07, 2024 - 14:14 CST
Identified
This issue has been identified and is currently being addressed. You may begin to see performance improvement. We appreciate your patience and will provide an update soon.
Posted Mar 07, 2024 - 13:30 CST
Investigating
We are currently experiencing delays with some services. Members and retailers may have trouble creating orders, and shoppers and drivers may have trouble claiming and completing orders. We are investigating and will let you know as soon as we know more. We appreciate your patience in the meantime.
Posted Mar 07, 2024 - 12:28 CST
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.