Investigating reported issues with the MotherShipt
Incident Report for Shipt
Resolved
The issue has been resolved! Thank you for your patience and understanding. You should be able to use the app as usual.
Posted Jul 21, 2020 - 14:21 CDT
Investigating
We're aware of the issues with the MotherShipt and we're working to get this resolved ASAP! Please stay tuned for more updates.
Posted Jul 21, 2020 - 14:18 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.