SMS Messaging
Incident Report for Shipt
Resolved
Shipt Shoppers and Members experienced dropped or delayed text messages for two-factor login codes, delivery notifications, and text communications between Shoppers and Members on AT&T and TMobile networks. This incident is no longer occurring. We appreciate your patience and apologize for the inconvenience during this time.
Posted Sep 28, 2022 - 16:53 CDT
Update
Shipt Shoppers and Members experienced dropped or delayed text messages for two-factor login codes, delivery notifications, and text communications between Shoppers and Members on AT&T and TMobile networks. This incident is no longer occurring. We appreciate your patience and apologize for the inconvenience during this time.
Posted Sep 28, 2022 - 16:52 CDT
Identified
We understand that a third-party issue is currently impacting some shoppers and customers on certain phone networks. In the meantime, if you're experiencing trouble logging into the app, please wait 10 minutes and retry. Thank you for your flexibility and apologies for the inconvenience.
Posted Sep 28, 2022 - 15:07 CDT
This incident affected: Shipt Shopper App and Shipt Member App.