Shopper and Member Application Performance

Incident Report for Shipt

Resolved

This incident is now resolved. Members are able to place orders and Shoppers are able to process orders as expected. We appreciate your patience while we worked to restore this service.
Posted Aug 07, 2024 - 10:55 CDT

Monitoring

We’ve identified and implemented a solution. We’re monitoring the results and will provide an update once this issue is resolved.
Posted Aug 07, 2024 - 07:47 CDT

Identified

We believe we have identified the issue and are working to apply the fix now. We will update you as we learn more.
Posted Aug 07, 2024 - 06:37 CDT

Investigating

Shoppers and Members may be experiencing trouble within the application. We are investigating and will let you know as soon as we know more. We appreciate your patience in the meantime.
Posted Aug 07, 2024 - 06:10 CDT
This incident affected: Shipt Shopper App and Shipt Member App.