Shopper Communication
Incident Report for Shipt
Resolved
This issue has been resolved.
Posted Oct 03, 2021 - 14:51 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2021 - 14:51 CDT
Update
This issue has been resolved.
Posted Oct 03, 2021 - 14:50 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2021 - 14:49 CDT
Identified
We're aware of a connectivity issue that one of our third-party vendors is having right now. If you're experiencing trouble texting a customer as a result, we recommend trying to call them instead.
Posted Oct 03, 2021 - 14:31 CDT
This incident affected: Shipt Shopper App.