Text Message Delays (SMS and MMS)
Incident Report for Shipt
Resolved
The issue has been resolved. Shopper and members should now receive text and SMS messages.
Posted Sep 28, 2023 - 15:50 CDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2023 - 15:14 CDT
Investigating
We are currently experiencing some delays for text messages (SMS and MMS) at this time. This is affecting two-factor authentication, shopper and member communications and picture proof of delivery.
At this time, we recommend that Shoppers consider calling customers for any communication while shopping and delivering, including letting customers know when the order is delivered. Members using in-app-chat are still able to receive messages.
Due to these delays, our support team is experiencing higher-than-average wait times. We are investigating and will provide updates as we have them.
Posted Sep 28, 2023 - 15:06 CDT
This incident affected: Shipt Shopper App and Shipt Member App.