Investigating reported issues with Shipt Services
Incident Report for Shipt
Resolved
All Shipt services have recovered and we do not expect any further issues related to this incident.
Posted Sep 13, 2021 - 12:31 CDT
Monitoring
We have implemented a fix to the issues that we have been experiencing this morning and will continue to monitor that everything is operating as expected.
Posted Sep 13, 2021 - 12:27 CDT
Investigating
We're aware of the issues with several Shipt services and we're working to get this resolved. Please stay tuned for more updates.
Posted Sep 13, 2021 - 11:26 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.