Missing images in our product catalog
Incident Report for Shipt
Resolved
We have resolved the issue with missing pictures for certain products and do not expect any further problems with images in the shopper and member platforms.
Posted Mar 20, 2021 - 14:51 CDT
Identified
We have identified why certain products have missing images and are actively working to correct the problem. We are already seeing improvements on the Member and Shopper platforms.
Posted Mar 20, 2021 - 12:57 CDT
Investigating
We are currently investigating an issue that is causing some products to have missing images in our product catalog.
Posted Mar 20, 2021 - 11:00 CDT
This incident affected: Shipt Shopper App, Shipt Member App, and Shipt Website.